Site News

Moodle App 4.0.0 is unable to connect KIT Moodle system

 
Picture of 玉井 管理ユーザ
Moodle App 4.0.0 is unable to connect KIT Moodle system
by 玉井 管理ユーザ - Monday, 9 May 2022, 2:26 PM
 

Reportedly Moodle App 4.0.0 is unable to connect KIT Moodle system due to its version issue. It is scheduled after this summer to upgrade KIT Moodle system to the one that is compatible with the newest version of Moodle App.

Please access KIT Moodle system via browser
https://moodle.cis.kit.ac.jp/
instead of Moodle App until the upgrade will be completed.

We sincerely apologize for the inconvenience it may cause.

Also refer to
https://docs.moodle.org/dev/Moodle_App_4.0.0_release_notes